Announcement

Collapse
No announcement yet.

Is it just me? (Server Issues)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it just me? (Server Issues)

    I hope this isn't the ISP problem in the Philippines. I've been recently experiencing server issues where there are times I disconnect and receive the error connecting, then after few error connectings I get back then after few seconds it happens again.

    Thanks in advanced, Ubidev.

    RISK - A Love Story | The Ruined (Growtopia Film)

    "The future belongs to those who believe in the beauty of their dreams."
    - Eleanor Roosevelt

  • #2
    I have this problem too.
    #smallsignaturegang
    Check out my services here: Click me!.
    Sell Arroz con Pollo 4/wl at SELLARROZ

    Comment


    • #3
      does it connect you with alternate address afterwards? servers had been pretty decent for the past few days for me
      ign : Fycho

      Originally posted by Odric
      I totally wasn't looking at what you had on your task bar, but osu? Nice.


      find me in twitter by the handle @hashimotoyusa

      Comment


      • #4
        i guess we got the same problem, oh yeah we are in the same server. or am i?

        but seriously tho, its keep disconnecting
        ”Put your heart, mind, and soul into even your smallest acts. This is the Secret of Success"

        Instagram:mylocationgt
        Youtube:mylocationgt
        Discord:mylocation#8770


        sigpic

        Comment


        • #5
          Originally posted by Cyclical View Post
          does it connect you with alternate address afterwards? servers had been pretty decent for the past few days for me
          no

          it like sorta connects you on but at the same time not, if you know what i mean
          #smallsignaturegang
          Check out my services here: Click me!.
          Sell Arroz con Pollo 4/wl at SELLARROZ

          Comment


          • #6
            so you get the "welcome back" message but you're stuck in the loading screen?
            ign : Fycho

            Originally posted by Odric
            I totally wasn't looking at what you had on your task bar, but osu? Nice.


            find me in twitter by the handle @hashimotoyusa

            Comment


            • #7
              Originally posted by Cyclical View Post
              so you get the "welcome back" message but you're stuck in the loading screen?
              you are correct

              edit: here's a pic
              Click image for larger version

Name:	unknown.png
Views:	1
Size:	115.0 KB
ID:	6588116

              also, using alternate server address does not change anything. it only gives you false hope.
              #smallsignaturegang
              Check out my services here: Click me!.
              Sell Arroz con Pollo 4/wl at SELLARROZ

              Comment


              • #8
                Same here man
                Hi there!, Have a gud day xD

                Comment


                • #9
                  i have them occasionally..the only thing i do is reconnect tbh, could take a few times but when you do connect the server is stable
                  ign : Fycho

                  Originally posted by Odric
                  I totally wasn't looking at what you had on your task bar, but osu? Nice.


                  find me in twitter by the handle @hashimotoyusa

                  Comment


                  • #10
                    Originally posted by SmartWaffle View Post
                    you are correct

                    edit: here's a pic
                    [ATTACH=CONFIG]220350[/ATTACH]

                    also, using alternate server address does not change anything. it only gives you false hope.
                    Same Problem i HOPE THE COMPANY will DO SOMETHING with this ANNOYING PROBLEM!

                    Comment


                    • #11
                      Originally posted by Cyclical View Post
                      i have them occasionally..the only thing i do is reconnect tbh, could take a few times but when you do connect the server is stable
                      not for me though. i sometimes connect and i see other people moving just fine, but i disconnect usually within 5 seconds.
                      #smallsignaturegang
                      Check out my services here: Click me!.
                      Sell Arroz con Pollo 4/wl at SELLARROZ

                      Comment


                      • #12
                        Oh my god, servers are dying to death.
                        Discord: TobyLerasco#7386

                        Comment


                        • #13
                          Recently social medias, games servers became worse and started lagging so that's clearly ISP problems but not in Philippines only. By talking about social medias I mean: Images won't show up, same as ADs, some people keep disconnecting from their accounts and by loging in back they're getting error messages like "No internet connection." By switching to mobile data same thing shows up. So yeah.

                          - - - Updated - - -

                          Originally posted by TobyLerasco View Post
                          Oh my god, servers are dying to death.
                          Similar thing happened 3-4months ago to everyone so that's either growtopia problems or ISP problems.
                          Discord: Moksej#3335
                          IGN: Moksej
                          Join my discord server: https://discord.gg/93CXDj3

                          Comment


                          • #14
                            Originally posted by Moksej View Post
                            Recently social medias, games servers became worse and started lagging so that's clearly ISP problems but not in Philippines only. By talking about social medias I mean: Images won't show up, same as ADs, some people keep disconnecting from their accounts and by loging in back they're getting error messages like "No internet connection." By switching to mobile data same thing shows up. So yeah.

                            - - - Updated - - -



                            Similar thing happened 3-4months ago to everyone so that's either growtopia problems or ISP problems.
                            yep. i am from america, which makes me concerned that we share the same server(?) maybe
                            #smallsignaturegang
                            Check out my services here: Click me!.
                            Sell Arroz con Pollo 4/wl at SELLARROZ

                            Comment


                            • #15
                              Originally posted by SmartWaffle View Post
                              no

                              it like sorta connects you on but at the same time not, if you know what i mean
                              ^^ this problem lol

                              - - - Updated - - -

                              Originally posted by Cyclical View Post
                              so you get the "welcome back" message but you're stuck in the loading screen?
                              this also happens

                              RISK - A Love Story | The Ruined (Growtopia Film)

                              "The future belongs to those who believe in the beauty of their dreams."
                              - Eleanor Roosevelt

                              Comment

                              Working...
                              X