Announcement

Collapse
No announcement yet.

Is it just me are lagging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it just me are lagging

    What happening to server its supah lag, my wife ain't no got problem i'm watching anime in 1080p no lag but when i tried playing growtopia its dang laggy. Pls fix it.

  • #2
    Thank God I thought my wifi got problem.
    Yea Im lagging too..
    Sometime Dc but when I tell my friend they be like " Im just fine"

    Comment


    • #3
      Depends on your phone/pc. My computer runs a lot more less laggier than my phone. It's all machine power. Nothing to do with wifi (sometimes). To run GT well on a desktop, core i5 7th gen or up is suggested or ur pc is toast. (my laptop with low specs heats up and shuts down in the summer playing gt)
      Last edited by JonnyPlaysGT; 10-17-2020, 04:57 AM. Reason: heats up a lot
      https://www.youtube.com/watch?v=g0DDtPd6ID0

      ^^ If you enjoyed that, subscribe below, thanks! ^^
      http://www.youtube.com/JonnyPlaysGT

      Comment


      • #4
        Yes me lag too. I always teleport and skip alot of seed when planting.
        GOALS:
        Royal Lock [0/1]
        Magplant 5000 [1/3]
        Rayman Fist [1/1]

        I like wiggly worm ;.;

        Comment


        • #5
          yeah im also lagging recently
          IGN: ColdB
          Follow me on instagram! @coldb_gt

          https://www.instagram.com/coldb_gt/

          Comment


          • #6
            This is the laggiest day since 2 months ago for me. I'm pretty sure it's not my internet speed because I can play League and PUBG just fine

            Comment


            • #7
              Yes, I felt lag so I was forced to lower the graphics and turn off the sound again to reduce the risk of lag
              ok work if using pc to remove emoji from signature but why from phone not work.

              Comment


              • #8
                Hey

                We have made few optimizations in server settings ... please let us know if the problem still persists.

                It would be super helpful If you could share sub server and server stats, Incase the problem still persists.

                Thanks for your support.

                Comment


                • Bryllepog
                  Bryllepog commented
                  Editing a comment
                  thanks for listening also fixing the server and i can play in peace now
                  have a great day

              • #9
                Originally posted by UBIDEV View Post
                Hey

                We have made few optimizations in server settings ... please let us know if the problem still persists. It would be super helpful If you could share sub server and server stats, Incase the problem still persists.

                Thanks for your support.
                I just noticed that developers keep making daily optimizations on server. But in the next day same problems happen again, what's causing this? Don't get me wrong, i'm just curious about this kind of things
                Legendary | 2013 | Epic Quest | Better Suggestion

                My Last Suggestion; Battle Royale(PVP) Suggestion!

                Comment


                • #10
                  Originally posted by UBIDEV View Post
                  Hey

                  We have made few optimizations in server settings ... please let us know if the problem still persists.

                  It would be super helpful If you could share sub server and server stats, Incase the problem still persists.

                  Thanks for your support.
                  heyya 10 minutes ago Sub-Server 7 in world hbtom

                  Comment


                  • #11
                    still experiencing lag when entering it feels heavy
                    Attached Files
                    ok work if using pc to remove emoji from signature but why from phone not work.

                    Comment


                    • RIDWANNSGT
                      RIDWANNSGT commented
                      Editing a comment
                      Many experienced DC and there was one oops too many people logging on, even though the number online was 46k

                  • #12
                    I'm still lagging a ton, everything else works fine except for growtopia

                    Comment


                    • #13
                      PhyzzRIDWANNSGT which sub server you are on ?

                      Comment


                      • RIDWANNSGT
                        RIDWANNSGT commented
                        Editing a comment
                        if the sub server has not been written it is only on for about 5-10 minutes but DC occurs 3-5 times in a pause of about 15 seconds. and there is too many people logging on 1 x.but usually I experience lag recently (yesterday / a few days ago) when on sub server 7

                    • #14
                      Originally posted by UBIDEV View Post
                      PhyzzRIDWANNSGT which sub server you are on ?
                      Sub server 7

                      Comment


                      • #15
                        Same here. For the last week i have been disconnecting every 5 minutes, whenever i use VPN it gets completely fixed. Please fix its so annoying
                        edit: i used a different device but it still disconnects
                        Last edited by SIide; 10-17-2020, 12:34 PM. Reason: Details
                        https://www.youtube.com/watch?v=QVYSsn_HL1w

                        Comment


                        • Bryllepog
                          Bryllepog commented
                          Editing a comment
                          uhh but mine seems fine since the server was restared i'm playing smooth
                      Working...
                      X