Announcement

Collapse
No announcement yet.

Growtopia Wont Launch On Pc....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Growtopia Wont Launch On Pc....

    So... Back at it again I have a issue when using any nvidia GPU with the latest Nvidia Drivers(436.15) (PC) The game won’t even run... Rip...

    Basically, Launched, Black Window, Closes Instantly.

    I’ve tried reinstalling Growtopia To no Avail... And I have tried Reinstalling Nvdia Drivers, That’s a mf Pain, but I have tested with multiple laptops/Computers with either RTX Or GTX cards, all of them running GT fine before the graphics update (I did test this), then immediately after I install the new driver update, Launched, Black Window, Closes Instantly.
    Cheap Stuff in THANOS

    I'm a Solo Gamer Playing an Multiplayer Game.

    https://www.youtube.com/watch?v=oI3TrxpfE6A

  • #2
    same haha I'm using RTX 2060 and lastest nvidia driver

    Comment


    • #3
      Originally posted by LostLandiZ View Post
      same haha I'm using RTX 2060 and lastest nvidia driver
      YES IM NOT THE ONLY ONE
      Cheap Stuff in THANOS

      I'm a Solo Gamer Playing an Multiplayer Game.

      https://www.youtube.com/watch?v=oI3TrxpfE6A

      Comment


      • #4
        I am using RTX-2070 and it often turns to a black screen, when I click it, it says "growtopia not responding". I usually just click it away and wait for 5-15 seconds, and it works.

        Comment


        • #5
          Originally posted by HugeLock View Post
          I am using RTX-2070 and it often turns to a black screen, when I click it, it says "growtopia not responding". I usually just click it away and wait for 5-15 seconds, and it works.
          For me, it opens a black windows and instantly closes...
          Cheap Stuff in THANOS

          I'm a Solo Gamer Playing an Multiplayer Game.

          https://www.youtube.com/watch?v=oI3TrxpfE6A

          Comment


          • #6
            I really need this fixed, also does not work with 1660ti, rtx2060 and rtx2080 (Tested All)
            Cheap Stuff in THANOS

            I'm a Solo Gamer Playing an Multiplayer Game.

            https://www.youtube.com/watch?v=oI3TrxpfE6A

            Comment


            • #7
              Bruh Still need this fixed....
              Cheap Stuff in THANOS

              I'm a Solo Gamer Playing an Multiplayer Game.

              https://www.youtube.com/watch?v=oI3TrxpfE6A

              Comment


              • #8
                Happening for me aswell. NVIDIA driver ver is 436.15. Using RTX 2080. This requires a fix ASAP.

                Comment


                • #9
                  bumping for visibility

                  Comment


                  • #10
                    I found the root cause of this. The game crashes when it tries to call BaseApp::PrintGLString in BaseApp::Init to log "Extensions", the new nvidia drivers probably store this at a different offset, so glGetString fails and it crashes with a stack buffer overrun error. It also seems to only affect turing cards.

                    Comment


                    • #11
                      Yeah, rtx and the 16 series (1660ti) this needs to be fixed!

                      - - - Updated - - -

                      Originally posted by Lapada View Post
                      I found the root cause of this. The game crashes when it tries to call BaseApp::PrintGLString in BaseApp::Init to log "Extensions", the new nvidia drivers probably store this at a different offset, so glGetString fails and it crashes with a stack buffer overrun error. It also seems to only affect turing cards.
                      I found another game that won’t properly run due to this bug, warzone2100, warzone2100 will launch but all images and graphics will be corrupted.
                      Cheap Stuff in THANOS

                      I'm a Solo Gamer Playing an Multiplayer Game.

                      https://www.youtube.com/watch?v=oI3TrxpfE6A

                      Comment


                      • #12
                        Don't expect Ubisoft to fix this, they never fix anything.
                        ~IGN: Nanimator
                        ~Joined Growtopia On 7-13-2015
                        ~Discord: Nanimator#0666
                        \m/
                        https://youtu.be/ZPzsx3AdHpw

                        Comment


                        • #13
                          Originally posted by Nanimator View Post
                          Don't expect Ubisoft to fix this, they never fix anything.
                          I realize this, I think I am going to have to pray that the next Nvidia driver update fixes this

                          I'm Posting for the off chance that Ubi will notice...
                          Last edited by Lopyhupis; 09-07-2019, 08:50 PM.
                          Cheap Stuff in THANOS

                          I'm a Solo Gamer Playing an Multiplayer Game.

                          https://www.youtube.com/watch?v=oI3TrxpfE6A

                          Comment


                          • #14
                            I tried using Bluestacks, the layout is too JANK
                            Cheap Stuff in THANOS

                            I'm a Solo Gamer Playing an Multiplayer Game.

                            https://www.youtube.com/watch?v=oI3TrxpfE6A

                            Comment


                            • #15
                              gtx 1650 latest driver, same problem
                              Wassup

                              Comment

                              Working...
                              X