Announcement

Collapse
No announcement yet.

Growtopia Wont Launch On Pc....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Epikur View Post
    gtx 1650 latest driver, same problem
    So all graphics cards in the 16 and 20 series with 430.15 drivers have this issue CONFIRMED!

    We really need this fixed!
    Cheap Stuff in THANOS

    I'm a Solo Gamer Playing an Multiplayer Game.

    https://www.youtube.com/watch?v=oI3TrxpfE6A

    Comment


    • #17
      Originally posted by Lopyhupis View Post
      So all graphics cards in the 16 and 20 series with 430.15 drivers have this issue CONFIRMED!

      We really need this fixed!
      This also happened to me. Rtx 2070 Super here. I open the game and with black screen, within 1-2 seconds close the game automatically. What should we do about this?

      Comment


      • #18
        I have managed to fix this myself by changing 1 byte in the exe. If you have this issue you can contact me on discord for it (lapada#0001), or just fire up a hex editor, go to location 0x0000662F and change 03 to 01. You can also search for E85713000041B803, and change 03 to 01.

        Warning: It might autoban you, I cannot test it currently, but the game does launch fine.
        Last edited by Lapada; 09-08-2019, 01:55 PM.

        Comment


        • #19
          Originally posted by Lapada View Post
          I have managed to fix this myself by changing 1 byte in the exe. If you have this issue you can contact me on discord for it (lapada#0001), or just fire up a hex editor, go to location 0x0000662F and change 03 to 01. You can also search for E85713000041B803, and change 03 to 01.

          Warning: It might autoban you, I cannot test it currently, but the game does launch fine.
          What do you mean? Where will i change the 1 byte in the exe?

          Comment


          • #20
            Originally posted by Shin Pavillion Chua View Post
            What do you mean? Where will i change the 1 byte in the exe?
            As I said, you will need to use a hex editor, but I can't test if it autobans or not right now.

            Comment


            • #21
              Originally posted by Lapada View Post
              I have managed to fix this myself by changing 1 byte in the exe. If you have this issue you can contact me on discord for it (lapada#0001), or just fire up a hex editor, go to location 0x0000662F and change 03 to 01. You can also search for E85713000041B803, and change 03 to 01.

              Warning: It might autoban you, I cannot test it currently, but the game does launch fine.
              I would not risk this, Im going to wait untill confirmation about this...
              Cheap Stuff in THANOS

              I'm a Solo Gamer Playing an Multiplayer Game.

              https://www.youtube.com/watch?v=oI3TrxpfE6A

              Comment


              • #22
                Need an official fix....
                Cheap Stuff in THANOS

                I'm a Solo Gamer Playing an Multiplayer Game.

                https://www.youtube.com/watch?v=oI3TrxpfE6A

                Comment


                • #23
                  FSSSSS
                  Cheap Stuff in THANOS

                  I'm a Solo Gamer Playing an Multiplayer Game.

                  https://www.youtube.com/watch?v=oI3TrxpfE6A

                  Comment


                  • #24
                    Reeeee, wait is that a new nvidia driver brb

                    Reeeeeeeee, the new driver 430.30 Also does not work FSAS
                    Last edited by Lopyhupis; 09-11-2019, 12:26 AM.
                    Cheap Stuff in THANOS

                    I'm a Solo Gamer Playing an Multiplayer Game.

                    https://www.youtube.com/watch?v=oI3TrxpfE6A

                    Comment


                    • #25
                      Tried clean installing few of the older driver versions, but the game just refuses to launch without crashing.
                      IGN: Tetro

                      Comment


                      • #26
                        Originally posted by tetro View Post
                        Tried clean installing few of the older driver versions, but the game just refuses to launch without crashing.
                        Well that’s a mood.
                        Cheap Stuff in THANOS

                        I'm a Solo Gamer Playing an Multiplayer Game.

                        https://www.youtube.com/watch?v=oI3TrxpfE6A

                        Comment


                        • #27
                          The team is aware of this and they're currently looking into resolving the occurrence.

                          Good news is that we're making progress and it should be resolved in the near future.

                          In the meantime, we suggest you go through some of our troubleshooting which has been known to fix this for certain setups.

                          PC Troubleshooting - https://support.ubi.com/en-US/Faqs/000025947
                          Growtopia Staff
                          Support Specialist & Moderator
                          @daewud.gt | Instagram

                          Comment


                          • #28
                            Originally posted by Daewud View Post
                            The team is aware of this and they're currently looking into resolving the occurrence.

                            Good news is that we're making progress and it should be resolved in the near future.

                            In the meantime, we suggest you go through some of our troubleshooting which has been known to fix this for certain setups.

                            PC Troubleshooting - https://support.ubi.com/en-US/Faqs/000025947
                            Whew good to know that the team is working on this since none of the trouble shooting tips worked
                            Cheap Stuff in THANOS

                            I'm a Solo Gamer Playing an Multiplayer Game.

                            https://www.youtube.com/watch?v=oI3TrxpfE6A

                            Comment


                            • #29
                              Can’t let this thread die Incase others have this problem....
                              Cheap Stuff in THANOS

                              I'm a Solo Gamer Playing an Multiplayer Game.

                              https://www.youtube.com/watch?v=oI3TrxpfE6A

                              Comment


                              • #30
                                Fun! post if you have this problem!
                                Last edited by Lopyhupis; 09-13-2019, 12:57 AM.
                                Cheap Stuff in THANOS

                                I'm a Solo Gamer Playing an Multiplayer Game.

                                https://www.youtube.com/watch?v=oI3TrxpfE6A

                                Comment

                                Working...
                                X