Announcement

Collapse
No announcement yet.

Help, problem on forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help, problem on forums

    Why cant i upload a picture on gt forums from my phone? I tried to select the photo from my gallery and upload it, it keeps telling me that there is no URL even though i am not loading it from a website. Any help? I tried to set the URL as none and upload again

    (Discord: LadyCyborg#7485)
    Originally posted by FyreX
    Thank you Sherlock, Very cool!

  • #2
    that is exactly why they need to make a forum app

    Comment


    • #3
      Have you uploaded an image at all with the new system/ui? Works just the same on desktop as on mobile for me.
      IGN: DamageBoost
      Guild: BETA

      A jaded world builder of terrible (but unique) ideas. Never ask me for business advice.

      Playing and reviewing your parkour worlds:
      The Ultimate World Feedback - Growtopia Forums (growtopiagame.com)

      Comment


      • #4
        Originally posted by LadyCyborg View Post
        Why cant i upload a picture on gt forums from my phone? I tried to select the photo from my gallery and upload it, it keeps telling me that there is no URL even though i am not loading it from a website. Any help? I tried to set the URL as none and upload again
        Hey! A possible problem may have been that you forgot to click the button that says "send to server." There is suppose to be a URL, but that URL is created automatically when you click send to server button. I am going to try to add maybe GIFS/more pictures in my Growtopia Forums for Newbies guide to make it clearer.
        New to the Growtopia Forums? Check out Growtopia Forums for Newbies

        Have you started Growtopia recently? Check out Growtopia for Newbies

        Comment


        • LadyCyborg
          LadyCyborg commented
          Editing a comment
          Ill try here now

      • #5
        Click image for larger version  Name:	37840031-749B-4161-BCAD-9BAEE51D8F4B.jpeg Views:	0 Size:	18.1 KB ID:	6983670
        it worked now thank you

        (Discord: LadyCyborg#7485)
        Originally posted by FyreX
        Thank you Sherlock, Very cool!

        Comment

        Working...
        X