Results 1 to 12 of 12

Thread: Seth time to fix this already. (Color issue on PC for Nordic keyboard users)

  1. #1
    Banned
    Join Date
    Mar 2014
    Location
    In a tree
    Posts
    1,958

    Default Seth time to fix this already. (Color issue on PC for Nordic keyboard users)

    You cannot type in colors on PC! Well, some can. Those with an English keyboard layout are in luck! They can make fancy colored SBS on pc. Then us swedes come with our secret weapon, a Nordic layout keyboard! But apparently Growtopia doesn't support them fully I'm guessing this is because you've made it not possible to type all characters and you did not think about us Swedes when limiting the keyboard? Just a theory though. Meanwhile I guess we'll be stuck with . I use the Nordic version of the blackwidow ultimate stealth 2014, and Swedish keyboard layout in

    I wrote this 2 years ago and you responded with this "Hi, yeah, sorry about that. I don't have Swedish keyboard here for testing. On my keyboard, the back tick is the button right under the ESC key. (near the top left) If you changed your keyboard to "US" in the Windows regional settings it might move it there, unsure. I suppose you could get a US keyboard to play with Growtopia but yeah, that's not a good solution at all", well in that case maybe you should invest in a Nordic (Swedish) keyboard because I'm sure there's quite a lot of more Swedish players now than back in 2014.

    I did some testing for you! I switched my keyboard layout in windows 10 to Norwegian layout and the color works perfectly.. And I changed it to English (Australian) and it did not work, it worked in browsers (at that layout the ` is under the escape key). Oh, also the ^ thingy doesn't work but all other characters like %@& works. ^ works on Norwegian keyboard layout too. Zzz now I have to sleep.

    Also worth noting that the audio is messed up with the new update, it does not save the settings, well it looks like it does visually but the mechanic is broken I guess so when it starts up it reads the settings wrong? I'm not a programmer, that's your job, Hexon posted a better explanation on this, check that out.

    And oh, almost forgot. If you're now reading this could you update this data you posted in my old thread about this? This was posted 10-28-2014, 01:40 PM:

    Windows: 4423
    iOS: 9223
    OSX: 160
    Android: 16265

    Just want to see the growth and see if desktop users are becoming more popular. Well my bed awaits me, bye!

  2. #2
    Lesser Wizard IsaacThow's Avatar
    Join Date
    May 2015
    Location
    Singapore
    Posts
    322

    Default

    Get an English keyboard


    Give a damn to show some respect!





  3. #3
    Banned
    Join Date
    Mar 2014
    Location
    In a tree
    Posts
    1,958

    Default

    Quote Originally Posted by IsaacThow View Post
    Get an English keyboard
    How about you give me one? If you seriously wanted to help me you'd recomend using a norwegian layout on Win10.

    Talking about that I just updated my Razer synapse to another one and now I can't make colors in Growtopia on a norweigan layout, could this possibly be a razer problem?

  4. #4
    Master Sorcerer ID: BEASTLY's Avatar
    Join Date
    Apr 2013
    Location
    Australia
    Posts
    7,250

    Default

    I'm sure you could install a reliable third-party keyboard plug-in to reassign one of your unused keys to type ` instead. Otherwise you can make it a combination of 2 keys--for example, hold control and press q. Just google "keyboard shortcut creator" or "keyboard reassign keys" perhaps.
    New calculator site (in progress): http://beastlygrowtopia.site11.com

    Old calculator thread:
    http://www.growtopiagame.com/forums/...Calculator-Hub

  5. #5
    Banned
    Join Date
    Mar 2014
    Location
    In a tree
    Posts
    1,958

    Default

    Quote Originally Posted by ID: BEASTLY View Post
    I'm sure you could install a reliable third-party keyboard plug-in to reassign one of your unused keys to type ` instead. Otherwise you can make it a combination of 2 keys--for example, hold control and press q. Just google "keyboard shortcut creator" or "keyboard reassign keys" perhaps.
    That might work, but still this is an issue that Seth should fix. And I don't really think it's worth going through all that just to get to type colored text.

  6. #6
    Lesser Wizard
    Join Date
    Jun 2016
    Location
    Latvia
    Posts
    109

    Default

    Actually for some computers colored texts doesnt work! Its not key boards problem but PCs problem! Hope this helps!

  7. #7
    Lesser Wizard Furious's Avatar
    Join Date
    Jun 2013
    Location
    Narnia
    Posts
    248

    Default

    Just macro your keyboard ?

  8. #8
    Master Sorcerer ZStepXD's Avatar
    Join Date
    Nov 2013
    Location
    Thinking about you.
    Posts
    1,283

    Default

    If you're running Windows 7/8/8.1/10, you should be fine. Just check out this little ''ENG'' text on the bottom right and click on it. You can select the language you want the keyboard to be on. Then just find out where the ` is located.

    Name:  Screenshot_75.png
Views: 152
Size:  1.7 KB
    Thinking about you.

  9. #9
    Banned
    Join Date
    Mar 2016
    Location
    Brooklyn, New York
    Posts
    623

    Default

    Quote Originally Posted by albzterninja View Post
    How about you give me one? If you seriously wanted to help me you'd recomend using a norwegian layout on Win10.

    Talking about that I just updated my Razer synapse to another one and now I can't make colors in Growtopia on a norweigan layout, could this possibly be a razer problem?
    I'll give you one of you pm me your shipping address.

  10. #10
    Banned
    Join Date
    Mar 2014
    Location
    In a tree
    Posts
    1,958

    Default

    Quote Originally Posted by Jens View Post
    This annoyed me for a long time but I eventually found a workaround. It is possible to switch to the American keyboard layout even if you have a Swedish keyboard. However, you have to make sure you do it at the right time. When you open up the PC version of Growtopia, you have to press alt+shift to switch keyboard layouts (assuming that you've enabled the US layout and have that as an option). If you switch to the US layout before opening the game, it's simply going to switch back to the Swedish layout. So you have to make sure that you hit alt+shift as soon as you've opened the game, while you're in the main menu. If you log in, then for some reason you can no longer switch. So make sure you do it before logging in. The key below ESC should now work as the ` key.
    Thanks for the extra info! I do the same thing but with a norwegian layout instead! Everything stays at the same place and it works great.

  11. #11
    Lesser Wizard Zyfens's Avatar
    Join Date
    Sep 2015
    Location
    Estonia
    Posts
    217

    Default

    If you have numbers above your letters (1-0). There are 2 more buttons, press the 2nd one while holding shift. Then press a number, your keyboard must be in english (ALT+SHIFT to change it). That's how I do it.

  12. #12
    Master Sorcerer FyreX's Avatar
    Join Date
    Apr 2016
    Location
    Turkey
    Posts
    5,034

    Default

    Quote Originally Posted by albzterninja View Post
    You cannot type in colors on PC! Well, some can. Those with an English keyboard layout are in luck! They can make fancy colored SBS on pc. Then us swedes come with our secret weapon, a Nordic layout keyboard! But apparently Growtopia doesn't support them fully I'm guessing this is because you've made it not possible to type all characters and you did not think about us Swedes when limiting the keyboard? Just a theory though. Meanwhile I guess we'll be stuck with . I use the Nordic version of the blackwidow ultimate stealth 2014, and Swedish keyboard layout in

    I wrote this 2 years ago and you responded with this "Hi, yeah, sorry about that. I don't have Swedish keyboard here for testing. On my keyboard, the back tick is the button right under the ESC key. (near the top left) If you changed your keyboard to "US" in the Windows regional settings it might move it there, unsure. I suppose you could get a US keyboard to play with Growtopia but yeah, that's not a good solution at all", well in that case maybe you should invest in a Nordic (Swedish) keyboard because I'm sure there's quite a lot of more Swedish players now than back in 2014.

    I did some testing for you! I switched my keyboard layout in windows 10 to Norwegian layout and the color works perfectly.. And I changed it to English (Australian) and it did not work, it worked in browsers (at that layout the ` is under the escape key). Oh, also the ^ thingy doesn't work but all other characters like %@& works. ^ works on Norwegian keyboard layout too. Zzz now I have to sleep.

    Also worth noting that the audio is messed up with the new update, it does not save the settings, well it looks like it does visually but the mechanic is broken I guess so when it starts up it reads the settings wrong? I'm not a programmer, that's your job, Hexon posted a better explanation on this, check that out.

    And oh, almost forgot. If you're now reading this could you update this data you posted in my old thread about this? This was posted 10-28-2014, 01:40 PM:

    Windows: 4423
    iOS: 9223
    OSX: 160
    Android: 16265

    Just want to see the growth and see if desktop users are becoming more popular. Well my bed awaits me, bye!
    same happens in turkish keyboard, though you need to go to options (or settings, whatever), time, language and history, go to location and language, there will be a "Languages" option, click "add a language", find english, click on english, and choose whichever you want.
    | IGN: Graxum | Level: 80 |



    Quote Originally Posted by Seth View Post
    Update: I listened to TIMEONI (nice song..)
    Quote Originally Posted by DynPlaysGT View Post
    "Hey we just let all your private data get leaked, sorry about that. Now buy our IAP!"
    Quote Originally Posted by AsteroidSpam View Post
    and yet again growtopians surpass the known limit to collective autism

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •