so 2.6.1 update is required, so while im updating, is PAW here?