Results 1 to 7 of 7

Thread: Super Broadcast (SB) not showing. Hmmmm

  1. #1

    Default Super Broadcast (SB) not showing. Hmmmm

    Hi. Am i the only one experiencing this?
    i sbed 7-9 times already, but...
    i smell something fishy because no people
    coming from nowhere.

    Please Let me know if you guys got the same problem.

    @dear mods, any report about this? i honestly dont contact support because i think this is the fastest way. thanks
    IGN: PLDTHomeFIBR of Legend
    Check my YT: PLGT. TV
    IG: @plgt.tv
    VISIT MY WORLD: EXB
    I Love "BillBoard" and "Community Hub"

    Visit my Tradeworld: BUYDABSTEP #1 TRADE (3 DAYS)

  2. #2
    Master Sorcerer TheJackerino's Avatar
    Join Date
    Oct 2015
    Location
    UK/Egypt
    Posts
    545

    Default

    That's odd, what exactly did you try to SB?
    IGN: TheJackerino (Used to be known as MagicalJack)
    Previous name on the forums: Jackjeff01

  3. #3

    Default

    Wow this happens to me I subbed 4 time and about 10-8 people came from each sb

  4. #4

    Default

    Quote Originally Posted by Jackjeff01 View Post
    That's odd, what exactly did you try to SB?
    im promoting yt channel/world/ig/exposing legend scammer.
    but no bulgars. ik my limitations. sad.
    IGN: PLDTHomeFIBR of Legend
    Check my YT: PLGT. TV
    IG: @plgt.tv
    VISIT MY WORLD: EXB
    I Love "BillBoard" and "Community Hub"

    Visit my Tradeworld: BUYDABSTEP #1 TRADE (3 DAYS)

  5. #5
    Master Sorcerer TheJackerino's Avatar
    Join Date
    Oct 2015
    Location
    UK/Egypt
    Posts
    545

    Default

    Quote Originally Posted by PLDTHomeFIBR View Post
    im promoting yt channel/world/ig/exposing legend scammer.
    but no bulgars. ik my limitations. sad.
    Did you put in the full website? That might be why because I think websites are blacklisted in SBs so they won't show up to everyone else.
    IGN: TheJackerino (Used to be known as MagicalJack)
    Previous name on the forums: Jackjeff01

  6. #6
    Master Sorcerer SydeWeiz's Avatar
    Join Date
    Apr 2018
    Location
    Neutron Star
    Posts
    1,016

    Default

    maybe this is a bug that hasn't been fixed completely yet, probably because it's not fully understood yet.
    IGN: SydeEvil
    Discord: SydeEvil#2924

  7. #7

    Default

    Quote Originally Posted by PLDTHomeFIBR View Post
    Hi. Am i the only one experiencing this?
    i sbed 7-9 times already, but...
    i smell something fishy because no people
    coming from nowhere.

    Please Let me know if you guys got the same problem.

    @dear mods, any report about this? i honestly dont contact support because i think this is the fastest way. thanks
    Don't add curse words, make sure the color of the text you are using aren't the blacklisted ones and make sure no signal jammer on. If neither work then its out of my knowledge.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •