Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Thread: Is it just me? (Server Issues)

  1. #1
    Master Sorcerer JimIzPro's Avatar
    Join Date
    Mar 2018
    Location
    Philippines
    Posts
    1,240

    Default Is it just me? (Server Issues)

    I hope this isn't the ISP problem in the Philippines. I've been recently experiencing server issues where there are times I disconnect and receive the error connecting, then after few error connectings I get back then after few seconds it happens again.

    Thanks in advanced, Ubidev.
    I am not gay but my IGN is jimizgay



  2. #2
    Lesser Wizard
    Join Date
    Sep 2018
    Posts
    172

    Default

    I have this problem too.

  3. #3
    Lesser Wizard
    Join Date
    Jun 2016
    Location
    日本
    Posts
    112

    Default

    does it connect you with alternate address afterwards? servers had been pretty decent for the past few days for me
    ign : Fycho

    Quote Originally Posted by Odric View Post
    I totally wasn't looking at what you had on your task bar, but osu? Nice.

    find me in steam by the custom url of /shiinayun/
    alternatively, you can also find me in twitter by the handle @hashimotoyusa

  4. #4
    Master Sorcerer myLocation's Avatar
    Join Date
    Dec 2014
    Location
    Where's myLocation?
    Posts
    11,953

    Default

    i guess we got the same problem, oh yeah we are in the same server. or am i?

    but seriously tho, its keep disconnecting
    ”Put your heart, mind, and soul into even your smallest acts. This is the secret of success.”



    Instagram:mylocationgt
    Youtube:mylocationgt
    Discord:mylocation#8770


  5. #5
    Lesser Wizard
    Join Date
    Sep 2018
    Posts
    172

    Default

    Quote Originally Posted by Cyclical View Post
    does it connect you with alternate address afterwards? servers had been pretty decent for the past few days for me
    no

    it like sorta connects you on but at the same time not, if you know what i mean

  6. #6
    Lesser Wizard
    Join Date
    Jun 2016
    Location
    日本
    Posts
    112

    Default

    so you get the "welcome back" message but you're stuck in the loading screen?
    ign : Fycho

    Quote Originally Posted by Odric View Post
    I totally wasn't looking at what you had on your task bar, but osu? Nice.

    find me in steam by the custom url of /shiinayun/
    alternatively, you can also find me in twitter by the handle @hashimotoyusa

  7. #7
    Lesser Wizard
    Join Date
    Sep 2018
    Posts
    172

    Default

    Quote Originally Posted by Cyclical View Post
    so you get the "welcome back" message but you're stuck in the loading screen?
    you are correct

    edit: here's a pic
    Name:  unknown.png
Views: 129
Size:  115.0 KB

    also, using alternate server address does not change anything. it only gives you false hope.

  8. #8
    Lesser Wizard Minamori's Avatar
    Join Date
    Dec 2017
    Location
    Vietnam
    Posts
    109

    Default

    Same here man
    Hi there!, Have a gud day xD

  9. #9
    Lesser Wizard
    Join Date
    Jun 2016
    Location
    日本
    Posts
    112

    Default

    i have them occasionally..the only thing i do is reconnect tbh, could take a few times but when you do connect the server is stable
    ign : Fycho

    Quote Originally Posted by Odric View Post
    I totally wasn't looking at what you had on your task bar, but osu? Nice.

    find me in steam by the custom url of /shiinayun/
    alternatively, you can also find me in twitter by the handle @hashimotoyusa

  10. #10
    Serf Ase_GT's Avatar
    Join Date
    Apr 2019
    Location
    Philippines
    Posts
    3

    Default

    Quote Originally Posted by SmartWaffle View Post
    you are correct

    edit: here's a pic
    Name:  unknown.png
Views: 129
Size:  115.0 KB

    also, using alternate server address does not change anything. it only gives you false hope.
    Same Problem i HOPE THE COMPANY will DO SOMETHING with this ANNOYING PROBLEM!

  11. #11
    Lesser Wizard
    Join Date
    Sep 2018
    Posts
    172

    Default

    Quote Originally Posted by Cyclical View Post
    i have them occasionally..the only thing i do is reconnect tbh, could take a few times but when you do connect the server is stable
    not for me though. i sometimes connect and i see other people moving just fine, but i disconnect usually within 5 seconds.

  12. #12
    Master Sorcerer TobyLerasco's Avatar
    Join Date
    Apr 2019
    Location
    Cyprus
    Posts
    2,019

    Default

    Oh my god, servers are dying to death.
    Join Forumers United, Join now!
    IGN: BEAJ Discord: Toby#4000
    Visit ForumersUnited Today!

  13. #13
    Lesser Wizard Moksej's Avatar
    Join Date
    Feb 2019
    Location
    Somewhere alone
    Posts
    113

    Default

    Recently social medias, games servers became worse and started lagging so that's clearly ISP problems but not in Philippines only. By talking about social medias I mean: Images won't show up, same as ADs, some people keep disconnecting from their accounts and by loging in back they're getting error messages like "No internet connection." By switching to mobile data same thing shows up. So yeah.

    - - - Updated - - -

    Quote Originally Posted by TobyLerasco View Post
    Oh my god, servers are dying to death.
    Similar thing happened 3-4months ago to everyone so that's either growtopia problems or ISP problems.
    Help me decide what to write in here, please...

    Join my discord server: https://discord.gg/XBh8NcJ

  14. #14
    Lesser Wizard
    Join Date
    Sep 2018
    Posts
    172

    Default

    Quote Originally Posted by Moksej View Post
    Recently social medias, games servers became worse and started lagging so that's clearly ISP problems but not in Philippines only. By talking about social medias I mean: Images won't show up, same as ADs, some people keep disconnecting from their accounts and by loging in back they're getting error messages like "No internet connection." By switching to mobile data same thing shows up. So yeah.

    - - - Updated - - -



    Similar thing happened 3-4months ago to everyone so that's either growtopia problems or ISP problems.
    yep. i am from america, which makes me concerned that we share the same server(?) maybe

  15. #15
    Master Sorcerer JimIzPro's Avatar
    Join Date
    Mar 2018
    Location
    Philippines
    Posts
    1,240

    Default

    Quote Originally Posted by SmartWaffle View Post
    no

    it like sorta connects you on but at the same time not, if you know what i mean
    ^^ this problem lol

    - - - Updated - - -

    Quote Originally Posted by Cyclical View Post
    so you get the "welcome back" message but you're stuck in the loading screen?
    this also happens
    I am not gay but my IGN is jimizgay



  16. #16
    Lesser Wizard AntiScamV's Avatar
    Join Date
    Mar 2018
    Location
    Behind you
    Posts
    258

    Default

    Wow i thought its only me
    IGN : Kihiro
    Cheap Bountiful item block/seed/root at BountifulShop \(^_^)/

    Goal :
    -Get Focused Eye : Done
    -Token for PAW : 221/200
    -Level 125 : Done
    -Have fun in game : 6/10

  17. #17
    Lesser Wizard Moksej's Avatar
    Join Date
    Feb 2019
    Location
    Somewhere alone
    Posts
    113

    Default

    Quote Originally Posted by SmartWaffle View Post
    yep. i am from america, which makes me concerned that we share the same server(?) maybe
    If I remember it well there are different 4 or 5 servers so you're in different server than me cause you're from America while I'm from Europe.
    Help me decide what to write in here, please...

    Join my discord server: https://discord.gg/XBh8NcJ

  18. #18
    Master Sorcerer JimIzPro's Avatar
    Join Date
    Mar 2018
    Location
    Philippines
    Posts
    1,240

    Default

    Quote Originally Posted by Moksej View Post
    Recently social medias, games servers became worse and started lagging so that's clearly ISP problems but not in Philippines only. By talking about social medias I mean: Images won't show up, same as ADs, some people keep disconnecting from their accounts and by loging in back they're getting error messages like "No internet connection." By switching to mobile data same thing shows up. So yeah.

    - - - Updated - - -



    Similar thing happened 3-4months ago to everyone so that's either growtopia problems or ISP problems.
    The previous server issue (before this) was mainly happening in the PH which Ubisoft couldn't identify the problem if it's with the IP or ISP.
    I am not gay but my IGN is jimizgay



  19. #19
    Lesser Wizard Processor's Avatar
    Join Date
    Nov 2018
    Location
    in Shadow World
    Posts
    148

    Default

    Quote Originally Posted by JimIzPro View Post
    I hope this isn't the ISP problem in the Philippines. I've been recently experiencing server issues where there are times I disconnect and receive the error connecting, then after few error connectings I get back then after few seconds it happens again.

    Thanks in advanced, Ubidev.
    Same bruh... I need to break my Rubber Duckys to get Rayman's Fist!
    ~ єνєяувσ∂у ωαитѕ тσ gσ нєανєи. вυт иσвσ∂у ωαитѕ тσ ∂ιє... ~


    #BRINGBACKLBRANCH

    Goals:
    - Get a Magplant (0/1)
    - Level up to 125 (53/125)
    - Get Rayman's Fist (0/1)
    - Find a Rainbow Egg (0/1)
    - Drop a GHC in GBCs (Done!)

  20. #20
    Master Sorcerer JimIzPro's Avatar
    Join Date
    Mar 2018
    Location
    Philippines
    Posts
    1,240

    Default

    Quote Originally Posted by SmartWaffle View Post
    not for me though. i sometimes connect and i see other people moving just fine, but i disconnect usually within 5 seconds.
    same lol xdxddx
    I am not gay but my IGN is jimizgay



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •