Results 1 to 4 of 4

Thread: Lag Spikes

  1. #1
    Squire GrowSans's Avatar
    Join Date
    Dec 2017
    Location
    Singapore
    Posts
    10

    Angry Lag Spikes

    I been having this sudden lag spikes each time a player uses a party blaster in the world, i'm not sure if it affects the whole player in that particular world but my friends too, got the feeling what i felt when someone punches a party blaster.
    I tried confirming, purchased my very own party blaster, tried it to multiples of worlds, people complaint about how laggy the world is and they were suspecting it was the party blaster, each time i punch. Coincidence? Maybe not. This proves that the party blaster, when used like a player punches up in the air to produce a music effect, or /dance or /dab, it causes the players to witness lag spike. To even further prove my point, here i am writing this forum, asking you "experts" if you ever encounter this. (I'm not sure if phone users witness this but i'm a pc user)
    So ye.

    A typical 2014 player who wanders around growtopia while criticizing things.

  2. #2
    Lesser Wizard jigjig420's Avatar
    Join Date
    Mar 2018
    Location
    If you feel like you got
    Posts
    451

    Default

    Yea when using a party blaster, it will cause lag to me(pc)
    If you feel like you got banned without a reason, then contact Growtopia Support, be sure to provide as many details as possible to make it easier for them to understand the issue,

  3. #3
    Master Sorcerer HugeLock's Avatar
    Join Date
    Mar 2019
    Location
    Finland
    Posts
    1,670

    Default

    Me too! Has been a problem for a few years now. Always when I walk in range of a boombox, etc it makes a really big lag spike which disappears after a second or so.
    🇫🇮 Ephus (GL)

    ________________________________________________

    Started in July, 2013. But only recently joined the forums!

    "No act of kindness, no matter how small, is ever wasted."

  4. #4
    Knight
    Join Date
    Jul 2018
    Location
    Manila, PH
    Posts
    70

    Default

    turning music volume to 0 fix the problem for me. anyway its

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •