Results 1 to 5 of 5

Thread: R: /renderworld command now sucks

  1. #1
    Lesser Wizard CsnHacker's Avatar
    Join Date
    Aug 2018
    Posts
    472

    Default R: /renderworld command now sucks

    As you all know, /renderworld can be used by the world owner to get a photo of the world. When the owner types /renderworld, a window will pop up and we can press the button to hop right into the photo. However after the update, no buttons are shown on the window and the link to the photo is given instead. Please revert this change as it causes waste of time and there really isn't a point in removing those buttons.
    I despise hyprocrites

    IGN: Killer8dk
    Main world: Killer8dk

    Working towards a bgl.
    Quote Originally Posted by Starkos View Post
    Don't be cynical - you'll find life's a lot brighter.

  2. #2
    Master Sorcerer GrowPixel's Avatar
    Join Date
    Feb 2018
    Location
    Gliese 581 d
    Posts
    1,098

    Default

    It's works fine for me
    Legendary | 2013 | Epic Quest | Better Suggestion

    My Last Suggestion; Achievement Rewards Update!

  3. #3
    Guardian ByteCode's Avatar
    Join Date
    Jan 2019
    Location
    <!Galaxy>
    Posts
    552

    Default

    I've tested and it works fine, can you post a screenshot of it?
    </BYTECODE>

  4. #4
    Master Sorcerer IWasWeird's Avatar
    Join Date
    May 2018
    Location
    Sabah, Malaysia.
    Posts
    1,387

    Default

    it happens to me on january

    if you notice it enough they wont be any button on the GT gazette, /top and also renderworld

    the only way to fix this is to clear gt cache or reinstall growtopia.

    otherwise, idk lol

    heres the thread
    https://www.growtopiagame.com/forums...e-its-a-glitch
    I'm weird and everyone is weird

    IGN : xWeird | Discord : xWeird#3325

    SECRET SANTA 2019!

    Quote Originally Posted by Baskerville View Post
    Ok Boomer, thanks for asking!

  5. #5
    Master Sorcerer MineDeath's Avatar
    Join Date
    Nov 2017
    Location
    Planet Malaysia
    Posts
    1,505

    Default

    The bug is supprisingly related to your game data and not the server. To get the buttons working, try Reinstalling the game, that normally does the trick.
    IGN - MineDeath
    If Anything is possible, then it's possible for it to be impossible for anything to be possible! .
    Instagram:
    Instagram Link!
    Discord:
    Discord Link!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •