Page 1 of 2 12 LastLast
Results 1 to 12 of 15

Thread: 502 Bad Gateway

  1. #1
    Master Sorcerer Jedaki's Avatar
    Join Date
    Apr 2019
    Location
    somewhere
    Posts
    1,957

    Default 502 Bad Gateway

    I've been on the forums for a while and I've seen that recently when I've been trying to go to threads & subforums, an error occurs and the screen displays "502 Bad Gateway nginx" Anyone else experiencing this?
    Picture of it:

    - - - Updated - - -

    This happened when I reloaded the page
    Retired poster

  2. #2
    Master Sorcerer ColdB's Avatar
    Join Date
    Dec 2015
    Location
    Malaysia
    Posts
    1,775

    Default

    Same thing happened to me
    IGN: ColdB
    I'm a boy but girl hair looks a lot nicer :3

  3. #3
    Master Sorcerer Skullifer's Avatar
    Join Date
    Jun 2017
    Location
    Finland
    Posts
    2,325

    Default

    Keeps happening to me too. Hope it gets fixed soon!

    Contact Me:

    Growtopia's biggest whale collection!

  4. #4
    Master Sorcerer Noobified's Avatar
    Join Date
    Sep 2019
    Location
    at POWFARTSV2
    Posts
    715

    Default

    Yea same thing here!
    ign:neotERIC
    instagram:https://www.instagram.com/neotericgt/
    Discord: Noobified#7916

    Goals:
    Rayman’s Fist: 200/4000wls
    Focused eyes: 9/100 Growtokens

    visit powfartsv2 for stuff

  5. #5

    Default

    Hey all,

    This is a normal error message that pops up when webservers are running into issues. Nothin' like a little Google search to find out the meaning of an error code, right?

    These things happen at times. Generally just refreshing the page or waiting 20-30 minutes for it to fix on the server side will get you back on the Forums!

    Kindly,

    ~ Odric
    Canadian Community Manager

    I like anime, board games, video games, and food! (and just about everything else that's fun, competitive, and inspiring)

    Link to my official IG

  6. #6
    Banned
    Join Date
    Mar 2019
    Location
    Espoo, Finland
    Posts
    3,289

    Default

    This has happened to me for two days now, a bit more today, but patience is the key.

  7. #7
    Master Sorcerer Warfreak10's Avatar
    Join Date
    Oct 2016
    Location
    Indonesia
    Posts
    2,611

    Default

    Same bro you are not alone

  8. #8
    Master Sorcerer TobyLerasco's Avatar
    Join Date
    Apr 2019
    Location
    Cyprus
    Posts
    3,187

    Default

    Can relate

  9. #9
    Master Sorcerer Phoenix234's Avatar
    Join Date
    Jun 2015
    Location
    BLOCKCORPV2
    Posts
    3,838

    Default

    wait nvm. dont mind what i replied. it only works for p h o n e s.
    Last edited by Phoenix234; 01-24-2020 at 11:08 PM. Reason: oopsies
    ign : Bundestag

    follow blockcorp's ig and mine too
    @blockcorp.gt
    @bunder_stags_gt

  10. #10
    Lesser Wizard ColderMan's Avatar
    Join Date
    Oct 2019
    Location
    United States of America
    Posts
    166

    Default

    I'd vote DDoS being the cause.
    Technology is amazing!


    Don't forget to check out this awesome website!

  11. #11
    Banned
    Join Date
    Mar 2019
    Location
    Espoo, Finland
    Posts
    3,289

    Default

    Quote Originally Posted by ColderMan View Post
    I'd vote DDoS being the cause.
    Yeah, 19k not registered users today..

  12. #12
    Knight hi guise's Avatar
    Join Date
    Jan 2020
    Location
    coolville
    Posts
    62

    Default

    yes id like for there not to be 18,000 users online
    hi guise, im hi, guise, im hi guise, im hi, guise

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •