Results 1 to 6 of 6

Thread: Render Glitch!

  1. #1
    Lesser Wizard
    Join Date
    Jan 2018
    Location
    Philippines
    Posts
    186

    Default Render Glitch!

    Name:  lunarbrawl2.png
Views: 90
Size:  196.3 KB

    As you can see, this world is perfectly normal right?
    Wrong. I placed some new blocks, wallpapers, etc and When I rendered the world, It didnt appear. Idk why this is happening, and yes. I did place the wallpapers and items before rendering.

  2. #2

    Default Are you sure?

    Based on the weather, black wallpapers are hard to see, or perhaps, refresh the page?

  3. #3
    Lesser Wizard
    Join Date
    Jan 2018
    Location
    Philippines
    Posts
    186

    Default

    Every item i used were not black.

  4. #4
    Master Sorcerer Warfreak10's Avatar
    Join Date
    Oct 2016
    Location
    Indonesia
    Posts
    2,699

    Default

    Did you already render that world today before you changed the design?

  5. #5
    Administrator Kairos's Avatar
    Join Date
    Aug 2017
    Location
    Abu Dhabi, UAE
    Posts
    786

    Default

    Quote Originally Posted by Mamapb View Post
    Name:  lunarbrawl2.png
Views: 90
Size:  196.3 KB

    As you can see, this world is perfectly normal right?
    Wrong. I placed some new blocks, wallpapers, etc and When I rendered the world, It didnt appear. Idk why this is happening, and yes. I did place the wallpapers and items before rendering.
    Hey. Just tried rendering couple of worlds on different accounts and they're perfectly fine.
    Note though that you can only render a world once per day. Game will still give you the render of the world but changes made after the first render will not reflect until the next day.
    "Instead of seeing what they want you to see, you got to open your brain to the possibilities." - King Bumi.

  6. #6
    Lesser Wizard
    Join Date
    Jan 2018
    Location
    Philippines
    Posts
    186

    Default

    Quote Originally Posted by Kairos View Post
    Hey. Just tried rendering couple of worlds on different accounts and they're perfectly fine.
    Note though that you can only render a world once per day. Game will still give you the render of the world but changes made after the first render will not reflect until the next day.
    Did you put The new Cny items in the Render? Try mixing it with old cny items too, I tried to render it again but it still wouldnt work

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •