Results 1 to 5 of 5

Thread: STUCK at updating item data!!!

  1. #1
    Squire RHPS's Avatar
    Join Date
    Sep 2016
    Location
    Indonesia
    Posts
    12

    Exclamation STUCK at updating item data!!!

    When i try to log in it keep happend,and if i wait for this it will disconnected.
    please help !!





    Name:  Untitled.png
Views: 105
Size:  95.4 KB
    IGN : Mousai
    \


  2. #2
    Master Sorcerer JianthePro's Avatar
    Join Date
    Aug 2018
    Location
    Isekai
    Posts
    638

    Default

    Up

    Suffering the same thing too, tried reinstalling gt it worked once but after trying to login again, it shows the same thing.

    Just came back to gt few days ago, alr suffered from lag and frequent dc n now, im suffering from this bs

    Pls.
    bored.

  3. #3
    Lesser Wizard Evaccaneer's Avatar
    Join Date
    Dec 2017
    Location
    Edgelord monster above ya
    Posts
    219

    Default

    You can try...
    -restarting the phone
    -clear cache of the game
    -clear data of the game
    -turn off and on your wifi connection on your router
    -restart the router

    If none works, thats all I can tell..

    IGN: Ralphsei
    Just focused in-game these days so..




  4. #4
    Master Sorcerer JianthePro's Avatar
    Join Date
    Aug 2018
    Location
    Isekai
    Posts
    638

    Default

    Quote Originally Posted by Evaccaneer View Post
    You can try...
    -restarting the phone
    -clear cache of the game
    -clear data of the game
    -turn off and on your wifi connection on your router
    -restart the router

    If none works, thats all I can tell..
    The server restart kinda fixed it for me.

    Tq anyways
    bored.

  5. #5
    Squire RHPS's Avatar
    Join Date
    Sep 2016
    Location
    Indonesia
    Posts
    12

    Default

    Quote Originally Posted by Evaccaneer View Post
    You can try...
    -restarting the phone
    -clear cache of the game
    -clear data of the game
    -turn off and on your wifi connection on your router
    -restart the router

    If none works, thats all I can tell..
    i've done this many times,but there was no result
    IGN : Mousai
    \


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •